6725d58b8c619f11d4da367858e8abb7dea914fc
[gentoo.git] / kde-apps / kabcclient / kabcclient-4.14.11_pre20160611.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 KDE_HANDBOOK="optional"
7 KMNAME="kdepim"
8 KMMODULE="console/${PN}"
9 inherit kde4-meta
10
11 DESCRIPTION="Command line client for accessing the KDE addressbook"
12
13 KEYWORDS="amd64 ~arm x86 ~amd64-linux ~x86-linux"
14 IUSE="debug"
15
16 DEPEND="
17         $(add_kdeapps_dep kdepimlibs)
18 "
19 RDEPEND="${DEPEND}"
20
21 src_install() {
22         kde4-meta_src_install
23
24         # work around NULL DT_RPATH in kabc2mutt
25         dosym kabcclient /usr/bin/kabc2mutt
26 }