kde-apps/ffmpegthumbs: Drop slot 4
[gentoo.git] / kde-apps / ffmpegthumbs / ffmpegthumbs-16.04.3.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 KDE_BLOCK_SLOT4="false"
8 inherit kde5
9
10 DESCRIPTION="FFmpeg based thumbnail generator for video files"
11 KEYWORDS="amd64 x86"
12 IUSE="libav"
13
14 RDEPEND="
15         $(add_frameworks_dep kio)
16         $(add_qt_dep qtgui)
17         libav? ( media-video/libav:= )
18         !libav? ( media-video/ffmpeg:0= )
19 "
20 DEPEND="${RDEPEND}
21         virtual/pkgconfig
22 "