dev-python/Babel: Drop old
[gentoo.git] / kde-apps / drkonqi / drkonqi-4.14.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KMNAME="kde-runtime"
8 inherit kde4-meta
9
10 DESCRIPTION="KDE crash handler, gives the user feedback if a program crashed"
11 KEYWORDS="amd64 ~arm ppc ppc64 x86 ~x86-fbsd ~amd64-linux ~x86-linux"
12 IUSE="debug"
13
14 DEPEND="
15         $(add_kdebase_dep kdepimlibs)
16 "
17 RDEPEND="${DEPEND}"
18
19 pkg_postinst() {
20         kde4-meta_pkg_postinst
21         if ! has_version "sys-devel/gdb"; then
22                 elog "For more usability consider installing following packages:"
23                 elog "    sys-devel/gdb - Easier debugging support"
24         fi
25 }