gui-apps/wl-clipboard: 2.0.0 stable amd64/x86
[gentoo.git] / gui-apps / wl-clipboard / wl-clipboard-2.0.0.ebuild
1 # Copyright 2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit meson
7
8 DESCRIPTION="Wayland clipboard utilities"
9 HOMEPAGE="https://github.com/bugaevc/wl-clipboard"
10
11 if [[ ${PV} == 9999 ]] ; then
12         inherit git-r3
13         EGIT_REPO_URI="https://github.com/bugaevc/${PN}.git"
14 else
15         SRC_URI="https://github.com/bugaevc/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
16         KEYWORDS="amd64 ~arm64 x86"
17 fi
18
19 LICENSE="GPL-3"
20 SLOT="0"
21 IUSE=""
22
23 DEPEND="dev-libs/wayland"
24 RDEPEND="${DEPEND}"
25 BDEPEND=""