dev-libs/tomsfastmath: keyworded 0.13.1 for ppc64, bug #725414
[gentoo.git] / gnome-extra / nautilus-sendto / nautilus-sendto-3.8.6.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit gnome.org meson
6
7 DESCRIPTION="A nautilus extension for sending files to locations"
8 HOMEPAGE="https://git.gnome.org/browse/nautilus-sendto/"
9
10 LICENSE="GPL-2+"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 ~arm arm64 ~ia64 ~ppc ~ppc64 ~sparc x86"
13 IUSE="debug"
14
15 RDEPEND=">=dev-libs/glib-2.25.9:2"
16 DEPEND="${RDEPEND}
17         >=sys-devel/gettext-0.19.8
18         dev-libs/appstream-glib
19         virtual/pkgconfig
20 "
21
22 pkg_postinst() {
23         if ! has_version "gnome-base/nautilus[sendto]"; then
24                 einfo "Note that ${CATEGORY}/${PN} is meant to be used as a helper by gnome-base/nautilus[sendto]"
25         fi
26 }