gnome-base/gnome-mime-data: dropped ~x86-interix
[gentoo.git] / gnome-base / gnome-mime-data / gnome-mime-data-2.18.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6 GCONF_DEBUG="yes"
7 GNOME_TARBALL_SUFFIX="bz2"
8
9 inherit gnome2
10
11 DESCRIPTION="MIME data for Gnome"
12 HOMEPAGE="https://www.gnome.org/"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
17 IUSE=""
18
19 RDEPEND=""
20 DEPEND="
21         virtual/pkgconfig
22         >=dev-util/intltool-0.35
23 "
24
25 src_prepare() {
26         intltoolize --force || die "intltoolize failed"
27         gnome2_src_prepare
28 }