media-gfx/xdot: keyworded 1.1 for ia64, bug #717946
[gentoo.git] / games-util / wxchtdecoder / wxchtdecoder-1.5a-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 WX_GTK_VER="3.0"
6 inherit eutils wxwidgets
7
8 DESCRIPTION="A program to decode .CHT files in Snes9x and ZSNES to plain text"
9 HOMEPAGE="http://games.technoplaza.net/chtdecoder/"
10 SRC_URI="mirror://gentoo/${P}.tar.bz2"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="x11-libs/wxGTK:${WX_GTK_VER}[X]"
18 RDEPEND=${DEPEND}
19
20 src_prepare() {
21         epatch "${FILESDIR}"/${P}-wxgtk.patch
22 }
23
24 src_configure() {
25         econf --with-wx-config=${WX_CONFIG}
26 }
27
28 src_install() {
29         dobin source/wxchtdecoder
30         dodoc docs/wxchtdecoder.txt
31 }