games-strategy/wesnoth: Only keyword release versions
[gentoo.git] / games-strategy / 0ad-data / 0ad-data-0.0.23b_alpha.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 MY_P="0ad-${PV/_/-}"
7 DESCRIPTION="Data files for 0ad"
8 HOMEPAGE="https://play0ad.com/"
9 SRC_URI="http://releases.wildfiregames.com/${MY_P}-unix-data.tar.xz"
10
11 LICENSE="GPL-2 CC-BY-SA-3.0 LPPL-1.3c BitstreamVera"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 S="${WORKDIR}/${MY_P}"
17
18 src_prepare() {
19         default
20         rm binaries/data/tools/fontbuilder/fonts/*.txt
21 }
22
23 src_install() {
24         insinto /usr/share/0ad
25         doins -r binaries/data/*
26 }