games-strategy/0ad-data: clean old
[gentoo.git] / games-strategy / 0ad-data / 0ad-data-0.0.20_alpha.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit games
7
8 MY_P=0ad-${PV/_/-}
9 DESCRIPTION="Data files for 0ad"
10 HOMEPAGE="http://wildfiregames.com/0ad/"
11 SRC_URI="mirror://sourceforge/zero-ad/${MY_P}-unix-data.tar.xz"
12
13 LICENSE="GPL-2 CC-BY-SA-3.0 LPPL-1.3c BitstreamVera"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 S=${WORKDIR}/${MY_P}
19
20 src_prepare() {
21         rm binaries/data/tools/fontbuilder/fonts/*.txt
22 }
23
24 src_install() {
25         insinto "${GAMES_DATADIR}"/0ad
26         doins -r binaries/data/*
27         prepgamesdirs
28 }