Merge remote-tracking branch 'github/pr/2027'
[gentoo.git] / games-mud / tintin / tintin-2.01.1-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 DESCRIPTION="(T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t"
8 HOMEPAGE="http://tintin.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/tintin/${P}.tar.gz"
10
11 LICENSE="GPL-2+"
12 SLOT="0"
13 KEYWORDS="~amd64 ~ppc ~x86"
14 IUSE=""
15
16 DEPEND="
17         dev-libs/libpcre
18         net-libs/gnutls
19         sys-libs/readline:0
20         sys-libs/zlib"
21 RDEPEND=${DEPEND}
22
23 S=${WORKDIR}/tt/src
24
25 src_install () {
26         dobin tt++
27         dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
28 }
29
30 pkg_postinst() {
31         echo
32         ewarn "**** OLD TINTIN SCRIPTS ARE NOT 100% COMPATIBLE WITH THIS VERSION ****"
33         ewarn "read the README for more details."
34         echo
35 }