games-mud/tintin: Remove old
[gentoo.git] / games-mud / tintin / tintin-2.01.1-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="(T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t"
7 HOMEPAGE="http://tintin.sourceforge.net/"
8 SRC_URI="mirror://sourceforge/tintin/${P}.tar.gz"
9
10 LICENSE="GPL-2+"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 DEPEND="
16         dev-libs/libpcre
17         net-libs/gnutls
18         sys-libs/readline:0
19         sys-libs/zlib"
20 RDEPEND=${DEPEND}
21
22 S=${WORKDIR}/tt/src
23
24 src_install () {
25         dobin tt++
26         dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
27 }
28
29 pkg_postinst() {
30         echo
31         ewarn "**** OLD TINTIN SCRIPTS ARE NOT 100% COMPATIBLE WITH THIS VERSION ****"
32         ewarn "read the README for more details."
33         echo
34 }