media-libs/portaudio: Version bump
[gentoo.git] / games-misc / robotfindskitten / robotfindskitten-2.7182818.701.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit eutils games
7
8 DESCRIPTION="Help robot find kitten"
9 HOMEPAGE="http://robotfindskitten.org/"
10 SRC_URI="mirror://sourceforge/rfk/${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="amd64 ppc x86"
15 IUSE=""
16
17 DEPEND="sys-libs/ncurses:0"
18 RDEPEND=${DEPEND}
19
20 src_prepare() {
21         epatch "${FILESDIR}"/${P}-gentoo.patch
22 }
23
24 src_install() {
25         DOCS="AUTHORS BUGS ChangeLog NEWS" \
26                 default
27         insinto "${GAMES_DATADIR}"/${PN}
28         doins nki/vanilla.nki
29         prepgamesdirs
30 }