dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / games-misc / robotfindskitten / robotfindskitten-2.7182818.701-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit autotools
7
8 DESCRIPTION="Help robot find kitten"
9 HOMEPAGE="http://robotfindskitten.org/"
10 SRC_URI="mirror://sourceforge/rfk/${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 DEPEND="sys-libs/ncurses:0="
18 RDEPEND="${DEPEND}"
19 BDEPEND="virtual/pkgconfig"
20
21 PATCHES=(
22         "${FILESDIR}"/${P}-gentoo.patch
23         "${FILESDIR}"/${P}-tinfo.patch
24 )
25
26 src_prepare() {
27         default
28         eautoreconf
29 }
30
31 src_install() {
32         DOCS="AUTHORS BUGS ChangeLog NEWS" \
33                 default
34         insinto /usr/share/${PN}
35         doins nki/vanilla.nki
36 }