games-*/*: Remove stable keywords
[gentoo.git] / games-misc / fortune-mod-tao / fortune-mod-tao-1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 EAPI=5
4 MY_PN=${PN/mod-/}
5 DESCRIPTION="set of fortunes based on the Tao-Teh-Ching"
6 HOMEPAGE="http://fortunes.quotationsbook.com/fortunes/collection/67/TAO"
7 SRC_URI="mirror://gentoo/${MY_PN}.tar.gz"
8
9 LICENSE="GPL-1"
10 SLOT="0"
11 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~m68k ~mips ~ppc64 ~s390 ~sh ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
12 IUSE=""
13
14 RDEPEND="games-misc/fortune-mod"
15
16 S=${WORKDIR}/${MY_PN}
17
18 src_install() {
19         insinto /usr/share/fortune
20         doins tao tao.dat
21 }