games-misc: Remove *-fbsd KEYWORDS
[gentoo.git] / games-misc / fortune-mod-tao / fortune-mod-tao-1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 MY_PN=${PN/mod-/}
6 DESCRIPTION="set of fortunes based on the Tao-Teh-Ching"
7 HOMEPAGE="http://fortunes.quotationsbook.com/fortunes/collection/67/TAO"
8 SRC_URI="mirror://gentoo/${MY_PN}.tar.gz"
9
10 LICENSE="GPL-1"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc64 ~sh ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
13 IUSE=""
14
15 RDEPEND="games-misc/fortune-mod"
16
17 S=${WORKDIR}/${MY_PN}
18
19 src_install() {
20         insinto /usr/share/fortune
21         doins tao tao.dat
22 }