sys-devel/gcc-6.5.0-r1: alpha stable, bug 694996
[gentoo.git] / games-misc / fortune-mod-powerpuff / fortune-mod-powerpuff-0.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 MY_PN=powerpuff
6 DESCRIPTION="Quotes taken from the Power Puff Girls series from Cartoon Network"
7 HOMEPAGE="http://eol.init1.nl/content/view/43/54/"
8 SRC_URI="http://eelco.is.a.rootboy.net/fortunecookies/${MY_PN}-${PV}.tar.gz"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc64 ~sh ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
13 IUSE=""
14
15 RDEPEND="games-misc/fortune-mod"
16
17 S=${WORKDIR}/${MY_PN}-${PV}
18
19 src_install() {
20         insinto /usr/share/fortune
21         doins powerpuff powerpuff.dat
22 }