Partially revert "games-*/*: Remove stable keywords"
[gentoo.git] / games-misc / fortune-mod-gentoo-ru / fortune-mod-gentoo-ru-0.25.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5
6 DESCRIPTION="Fortune database of quotes from gentoo.ru forum and gentoo@conference.gentoo.ru"
7 HOMEPAGE="http://fortunes.gentoo.ru"
8 SRC_URI="https://slepnoga.googlecode.com/files/gentoo-ru-${PV}.gz
9         http://marsoft.dyndns.info/fortunes-gentoo-ru/gentoo-ru-${PV}.gz"
10
11 LICENSE="fairuse"
12 SLOT="0"
13 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
14 IUSE=""
15
16 RDEPEND="games-misc/fortune-mod"
17 DEPEND="${RDEPEND}"
18
19 S="${WORKDIR}"
20
21 src_compile() {
22         mv gentoo-ru-${PV} gentoo-ru || die
23         strfile gentoo-ru || die
24 }
25
26 src_install() {
27         insinto /usr/share/fortune
28         doins gentoo-ru gentoo-ru.dat
29 }