*/*: [QA] Remove redundant --docdir/--htmldir
[gentoo.git] / games-misc / bsod / bsod-0.1-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 inherit eutils toolchain-funcs
6
7 DESCRIPTION="This program will let you experience the authentic Microsoft Windows experience"
8 HOMEPAGE="http://www.vanheusden.com/bsod/"
9 SRC_URI="http://www.vanheusden.com/${PN}/${P}.tgz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14
15 RDEPEND="sys-libs/ncurses:0"
16 DEPEND="
17         ${RDEPEND}
18         virtual/pkgconfig"
19
20 PATCHES=(
21         "${FILESDIR}"/${P}-Makefile.patch
22 )
23
24 src_prepare() {
25         default
26         tc-export PKG_CONFIG
27 }
28
29 src_install() {
30         dobin ${PN}
31         dodoc Changes
32 }