dev-ada/libadalang: Stable version
[gentoo.git] / games-board / mt_gtk_client / mt_gtk_client-0.1.98-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="client for the french tarot game maitretarot"
7 HOMEPAGE="http://www.nongnu.org/maitretarot/"
8 SRC_URI="https://savannah.nongnu.org/download/maitretarot/${PN}.pkg/${PV}/${P}.tar.bz2"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="gnome"
14
15 DEPEND="dev-libs/glib:2
16         dev-libs/libxml2
17         dev-games/libmaitretarot
18         dev-games/libmt_client
19         gnome-base/libgnomeui
20         x11-libs/gtk+:2"
21 RDEPEND="${DEPEND}
22         dev-games/cardpics"
23
24 PATCHES=(
25         "${FILESDIR}"/${P}-formatsecurity.patch
26 )
27
28 src_configure() {
29         econf $(use_enable gnome gnome2)
30 }