games-arcade/gnome-robots: x86 stable wrt bug #702260
[gentoo.git] / games-arcade / blockrage / blockrage-0.2.3.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit eutils games
6
7 DESCRIPTION="Falling-blocks arcade game with a 2-player hotseat mode"
8 HOMEPAGE="http://blockrage.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="media-libs/libsdl[video]"
17 RDEPEND=${DEPEND}
18
19 # Removing error due to wrong detection of cross-compile mode
20 DOCS=( ChangeLog KNOWN_BUGS README TODO )
21
22 src_prepare() {
23         epatch "${FILESDIR}/${P}"-config.patch
24 }
25
26 src_install() {
27         default
28         prepgamesdirs
29 }