dev-vcs/git: make 9999 ebuilds share common code for easy of copy
[gentoo.git] / dev-vcs / bzrtools / bzrtools-2.5.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5 PYTHON_COMPAT=( python2_7 )
6
7 inherit distutils-r1 eutils versionator
8
9 DESCRIPTION="bzrtools is a useful collection of utilities for bzr"
10 HOMEPAGE="http://bazaar-vcs.org/BzrTools"
11 SRC_URI="https://launchpad.net/${PN}/stable/${PV}/+download/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~x86-macos"
16 IUSE=""
17 #IUSE="test"
18
19 RDEPEND=">=dev-vcs/bzr-2.4"
20 DEPEND="${RDEPEND}"
21 #       test? ( dev-python/testtools )"
22
23 RESTRICT="test"
24
25 S="${WORKDIR}/${PN}"
26
27 DOCS=( AUTHORS CREDITS NEWS NEWS.Shelf README README.Shelf TODO TODO.heads TODO.Shelf )