dev-util/sccache: fix licenses
[gentoo.git] / dev-util / unifdef / unifdef-2.11.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit toolchain-funcs
7
8 DESCRIPTION="remove #ifdef'ed lines from a file while otherwise leaving the file alone"
9 HOMEPAGE="https://dotat.at/prog/unifdef/"
10 SRC_URI="https://dotat.at/prog/unifdef/${P}.tar.gz"
11
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
15
16 DOCS=( README )
17
18 src_prepare() {
19         sed -i "/^prefix/s:=.*:=${EPREFIX}/usr:" Makefile || die
20         tc-export CC
21         default
22 }