dev-util/android-ndk: bump to 14b
[gentoo.git] / dev-util / shards / shards-0.6.4.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="Dependency manager for the Crystal language"
7 HOMEPAGE="https://github.com/crystal-lang/shards"
8 SRC_URI="https://github.com/crystal-lang/shards/archive/v${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="Apache-2.0"
11 SLOT="0"
12 KEYWORDS="~amd64"
13
14 DEPEND="
15         >dev-lang/crystal-0.11.1[yaml]
16 "
17 RDEPEND="${DEPEND}"
18
19 src_install() {
20         dobin bin/${PN}
21         dodoc README.md
22 }