Use https by default
[gentoo.git] / dev-util / open-vcdiff / open-vcdiff-0.8.4.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit eutils
8
9 DESCRIPTION="An encoder/decoder for the VCDIFF (RFC3284) format"
10 HOMEPAGE="http://code.google.com/p/open-vcdiff/"
11 SRC_URI="https://dev.gentoo.org/~floppym/dist/${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0/0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 src_configure() {
19         econf --disable-static
20 }
21
22 src_install() {
23         emake DESTDIR="${D}" install
24         prune_libtool_files
25 }