Use https by default
[gentoo.git] / dev-util / ketchup / ketchup-1.0.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 inherit eutils
8
9 DESCRIPTION="Tool for updating or switching between versions of the Linux kernel source"
10 HOMEPAGE="http://git.kernel.org/?p=linux/kernel/git/rostedt/ketchup.git;a=summary"
11 SRC_URI="https://dev.gentoo.org/~jlec/distfiles/${P}.tar.xz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
16 IUSE="doc"
17
18 src_install() {
19         dobin ${PN}
20         doman ${PN}.1
21 }