net-im/ktp-text-ui: EAPI 6, pin slots
[gentoo.git] / dev-util / kdevelop-pg-qt / kdevelop-pg-qt-1.0.0-r2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit kde4-base
8
9 if [[ $PV == *9999* ]]; then
10         KEYWORDS=""
11 else
12         SRC_URI="mirror://kde/stable/${PN}/${PV}/src/${P}.tar.bz2"
13         KEYWORDS="amd64 x86"
14 fi
15
16 DESCRIPTION="A LL(1) parser generator used mainly by KDevelop language plugins"
17 HOMEPAGE="http://www.kdevelop.org"
18 LICENSE="LGPL-2"
19 SLOT="4"
20 IUSE="debug"
21
22 RDEPEND=""
23 DEPEND="
24         sys-devel/bison
25         sys-devel/flex
26 "
27
28 PATCHES=( "${FILESDIR}/${P}-bison3.patch" )