proj/gentoo: Initial commit
[gentoo.git] / dev-util / cligh / cligh-0.1_p20120630.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1 vcs-snapshot
9
10 DESCRIPTION="Command-line interface to GitHub"
11 HOMEPAGE="http://the-brannons.com/software/cligh.html"
12 SRC_URI="https://github.com/CMB/cligh/archive/401ce7405d3dc7a90bd519dce8ae9be3bdef43ac.tar.gz -> ${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 IUSE=""
18
19 DEPEND="dev-python/PyGithub[${PYTHON_USEDEP}]
20         dev-python/pyxdg[${PYTHON_USEDEP}]"
21 RDEPEND="${DEPEND}"