Set appropriate maintainer types in metadata.xml (GLEP 67)
[gentoo.git] / dev-util / ccglue / ccglue-0.3.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 inherit autotools eutils
8
9 DESCRIPTION="Produce cross-reference files from cscope and ctags for use with app-vim/cctree"
10 HOMEPAGE="http://ccglue.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/${PN}/${PN}-release-${PV}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="dev-libs/glib:2"
19 DEPEND="${RDEPEND}
20         virtual/pkgconfig"
21
22 S=${WORKDIR}/release-${PV}
23
24 src_prepare() {
25         epatch "${FILESDIR}"/${P}-as-needed.patch
26         eautoreconf
27 }