media-gfx/splash-themes-livecd: Merge gentoo-functions use fix
[gentoo.git] / dev-tex / minted / minted-1.7.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit latex-package
8
9 DESCRIPTION="LaTeX package for source code syntax highlighting"
10 HOMEPAGE="https://code.google.com/p/minted/"
11 SRC_URI="https://minted.googlecode.com/files/${PN}-v${PV}.zip"
12
13 SLOT="0"
14 LICENSE="BSD"
15 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
16 IUSE=""
17
18 DEPEND="app-arch/unzip"
19 RDEPEND="
20         dev-texlive/texlive-latexextra
21         dev-python/pygments"
22
23 S="${WORKDIR}"/
24
25 src_install() {
26         latex-package_src_install
27         dodoc README
28 }