games-action/maelstrom: Depend on acct-group/gamestat.
[gentoo.git] / dev-tex / foiltex / foiltex-2.1.4b.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=0
5
6 inherit latex-package
7
8 S=${WORKDIR}/${PN}
9
10 DESCRIPTION="LaTeX package used to create foils and slides"
11 HOMEPAGE="ftp://ftp.dante.de/tex-archive/help/Catalogue/entries/foiltex.html"
12 # Taken from http://www.ctan.org/get/macros/latex/contrib/foiltex.zip
13 SRC_URI="mirror://gentoo/${P}.zip"
14
15 LICENSE="FoilTeX"
16 SLOT="0"
17 KEYWORDS="amd64 ppc x86"
18 IUSE=""
19
20 TEXMF=/usr/share/texmf-site
21 DEPEND="app-arch/unzip"
22 RDEPEND=""
23
24 src_install () {
25         latex-package_src_doinstall all
26         dodoc "${S}/README"
27 }