dev-tex/*: Update Manifest hashes
[gentoo.git] / dev-tex / curve / curve-1.16.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=2
5
6 inherit latex-package
7
8 S=${WORKDIR}/${PN}
9
10 DESCRIPTION="LaTeX style for a CV (curriculum vitae) with flavour option"
11 SRC_URI="ftp://tug.ctan.org/pub/tex-archive/macros/latex/contrib/${PN}.zip -> ${P}.zip"
12 HOMEPAGE="http://www.ctan.org/tex-archive/macros/latex/contrib/curve/"
13 LICENSE="LPPL-1.2"
14 RDEPEND=">=dev-texlive/texlive-latexextra-2010"
15 DEPEND="${RDEPEND}
16         app-arch/unzip"
17 IUSE="doc examples"
18
19 SLOT="0"
20 KEYWORDS="amd64 ppc ~sparc x86"
21
22 TEXMF=/usr/share/texmf-site
23
24 src_install() {
25
26         latex-package_src_doinstall styles
27
28         dodoc README NEWS THANKS
29
30         if use doc ; then
31                 latex-package_src_doinstall pdf
32         fi
33
34         if use examples ; then
35                 insinto /usr/share/doc/${PF}/example
36                 doins examples/*
37         fi
38 }