sys-apps/prctl: drop old
[gentoo.git] / dev-tex / curve / curve-1.16-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit latex-package
7
8 DESCRIPTION="LaTeX style for a CV (curriculum vitae) with flavour option"
9 HOMEPAGE="https://ctan.org/tex-archive/macros/latex/contrib/curve/"
10 SRC_URI="http://mirrors.ctan.org/macros/latex/contrib/${PN}.zip -> ${P}.zip"
11
12 LICENSE="LPPL-1.2"
13 SLOT="0"
14 KEYWORDS="amd64 ppc ~sparc x86"
15 IUSE="doc examples"
16
17 RDEPEND=">=dev-texlive/texlive-latexextra-2010"
18 DEPEND="${RDEPEND}
19         app-arch/unzip"
20
21 S=${WORKDIR}/${PN}
22
23 TEXMF=/usr/share/texmf-site
24
25 src_install() {
26         dodoc README NEWS THANKS
27
28         latex-package_src_doinstall styles
29
30         if use doc ; then
31                 latex-package_src_doinstall pdf
32         fi
33
34         if use examples ; then
35                 insinto /usr/share/doc/${PF}/example
36                 doins examples/*
37         fi
38 }