dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-tex / biblatex-apa / biblatex-apa-7.5.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit latex-package
7
8 DESCRIPTION="APA style for BibLaTeX"
9 HOMEPAGE="https://www.ctan.org/pkg/biblatex-apa https://github.com/plk/biblatex-apa"
10 SRC_URI="https://github.com/plk/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="LPPL-1.3c"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15
16 RDEPEND="dev-texlive/texlive-latexextra
17         >=dev-tex/biblatex-3.8
18         >=dev-tex/biber-2.8"
19 DEPEND="${RDEPEND}"
20
21 src_install() {
22         insinto "${TEXMF}"
23         doins -r tex
24 }