Drop $Id$ per council decision in bug #611234.
[gentoo.git] / dev-tcltk / expect-lite / expect-lite-4.2.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 DESCRIPTION="quick and easy command line automation tool built on top of expect"
5 HOMEPAGE="http://expect-lite.sourceforge.net/"
6 SRC_URI="mirror://sourceforge/${PN}/${PN}_${PV}.tar.gz"
7
8 LICENSE="BSD"
9 SLOT="0"
10 KEYWORDS="~amd64 ~x86"
11 IUSE="debug examples"
12
13 RDEPEND="dev-tcltk/expect
14         debug? ( dev-tcltk/tclx )"
15
16 S=${WORKDIR}/${PN}.proj
17
18 src_install() {
19         dobin ${PN} || die
20         doman man/* || die
21         dodoc bashrc ChangeLog README
22         dohtml Docs/*
23
24         if use examples ; then
25                 docinto examples
26                 dodoc Examples/* || die
27         fi
28 }