www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / dev-ruby / tty-which / tty-which-0.4.1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 USE_RUBY="ruby24 ruby25 ruby26"
6
7 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
8 RUBY_FAKEGEM_RECIPE_TEST="rspec3"
9
10 RUBY_FAKEGEM_EXTRADOC="README.md"
11
12 inherit ruby-fakegem
13
14 DESCRIPTION="Platform independent implementation of Unix which command"
15 HOMEPAGE="https://github.com/piotrmurach/tty-which"
16
17 LICENSE="MIT"
18 SLOT="0"
19 KEYWORDS="~amd64"
20 IUSE=""
21
22 all_ruby_prepare() {
23         echo '-rspec_helper' > .rspec || die
24 }