dev-ruby/httpauth: add ruby26
[gentoo.git] / dev-ruby / systemu / systemu-2.6.5.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 USE_RUBY="ruby23 ruby24 ruby25 ruby26"
7
8 RUBY_FAKEGEM_TASK_DOC=""
9
10 RUBY_FAKEGEM_EXTRADOC="README"
11
12 inherit ruby-fakegem
13
14 DESCRIPTION="Universal capture of STDOUT and STDERR and handling of child process PID"
15 HOMEPAGE="http://codeforpeople.com/lib/ruby/systemu/"
16
17 LICENSE="Ruby"
18 SLOT="0"
19 KEYWORDS="amd64 x86"
20 IUSE=""
21
22 all_ruby_install() {
23         all_fakegem_install
24
25         insinto /usr/share/doc/${PF}
26         doins -r samples
27 }