Merge remote-tracking branch 'github/pr/372'.
[gentoo.git] / dev-ruby / ruby-clutter-gstreamer / ruby-clutter-gstreamer-2.2.3-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 USE_RUBY="ruby19 ruby20 ruby21 ruby22"
7
8 inherit ruby-ng-gnome2
9
10 DESCRIPTION="Ruby Clutter bindings"
11 KEYWORDS="~amd64 ~ppc ~x86"
12 IUSE=""
13
14 RUBY_S=ruby-gnome2-all-${PV}/clutter-gstreamer
15
16 DEPEND+=" media-libs/clutter-gst"
17 RDEPEND+=" media-libs/clutter-gst"
18
19 ruby_add_rdepend ">=dev-ruby/ruby-clutter-${PV}
20         >=dev-ruby/ruby-gstreamer-${PV}"
21
22 each_ruby_configure() {
23         :
24 }
25
26 each_ruby_compile() {
27         :
28 }
29
30 each_ruby_install() {
31         each_fakegem_install
32 }