dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-ruby / rspec-json_expectations / rspec-json_expectations-2.2.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 USE_RUBY="ruby24 ruby25 ruby26"
6
7 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
8
9 RUBY_FAKEGEM_EXTRADOC="README.md"
10
11 RUBY_BINWRAP=""
12
13 inherit ruby-fakegem
14
15 DESCRIPTION="Set of matchers and helpers to allow you test your APIs responses."
16 HOMEPAGE="https://github.com/waterlink/rspec-json_expectations"
17
18 LICENSE="MIT"
19 SLOT="1"
20 KEYWORDS="~amd64 ~x86"
21 IUSE=""
22
23 ruby_add_bdepend "test? ( dev-util/cucumber )"
24
25 each_ruby_test() {
26         ${RUBY} -S cucumber --format progress features || die
27 }