dev-ruby/rbpdf: cleanup
[gentoo.git] / dev-ruby / rkelly-remix / rkelly-remix-0.0.7.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 USE_RUBY="ruby23 ruby24 ruby25 ruby26"
7
8 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
9
10 inherit ruby-fakegem
11
12 DESCRIPTION="RKelly Remix is a fork of the RKelly JavaScript parser"
13 HOMEPAGE="https://github.com/nene/rkelly-remix"
14 LICENSE="MIT"
15
16 KEYWORDS="~amd64 ~arm ~x86"
17 SLOT="0"
18 IUSE="doc"
19
20 each_ruby_test() {
21         ${RUBY} -S testrb-2 -Ilib:. test/test_*.rb test/*/test_*.rb || die
22 }