dev-ruby/actiontext: add rails 6.0.1
[gentoo.git] / dev-ruby / rex-mime / rex-mime-0.1.5.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 USE_RUBY="ruby23 ruby24 ruby25 ruby26"
7
8 RUBY_FAKEGEM_RECIPE_TEST="none"
9 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
10 RUBY_FAKEGEM_BINWRAP=""
11
12 inherit ruby-fakegem
13
14 DESCRIPTION="library is for creating and/or parsing MIME messages"
15 HOMEPAGE="https://rubygems.org/gems/rex-mime"
16
17 LICENSE="BSD"
18
19 SLOT="0"
20 KEYWORDS="~amd64 ~arm ~x86"
21 IUSE=""
22
23 ruby_add_rdepend "dev-ruby/rex-text"
24
25 all_ruby_prepare() {
26         sed -i '/bundler/d' Rakefile
27 }