dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-ruby / pluggaloid / pluggaloid-1.4.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 USE_RUBY="ruby25 ruby26 ruby27"
7
8 RUBY_FAKEGEM_EXTRADOC="README.md"
9
10 inherit ruby-fakegem
11 DESCRIPTION="Pluggaloid is extensible plugin system for mikutter"
12 HOMEPAGE="https://rubygems.org/gems/pluggaloid/"
13
14 LICENSE="MIT"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 ruby_add_rdepend "
20         >=dev-ruby/delayer-1.1.0:1
21         dev-ruby/instance_storage:0
22 "
23
24 all_ruby_prepare() {
25         sed -i -e '/bundler/ s:^:#:' Rakefile test/*_test.rb || die
26 }