Merge branch 'xfim-master'
[gentoo.git] / dev-ruby / pdf-inspector / pdf-inspector-1.2.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 USE_RUBY="ruby19 ruby20 ruby21 ruby22"
8
9 RUBY_FAKEGEM_TASK_TEST=""
10
11 RUBY_FAKEGEM_TASK_DOC=""
12 RUBY_FAKEGEM_EXTRADOC="CHANGELOG README.md"
13
14 inherit ruby-fakegem
15
16 DESCRIPTION="A tool for analyzing PDF output"
17 HOMEPAGE="https://github.com/prawnpdf/pdf-inspector"
18
19 LICENSE="|| ( Ruby GPL-2 GPL-3 )"
20 SLOT="0"
21 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
22 IUSE=""
23
24 ruby_add_rdepend ">=dev-ruby/pdf-reader-1.0"