xfce-base/exo: ppc stable wrt bug #704210
[gentoo.git] / dev-ruby / instance_storage / instance_storage-1.0.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 USE_RUBY="ruby23 ruby24 ruby25 ruby26"
7
8 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
9 RUBY_FAKEGEM_EXTRADOC="README.md"
10
11 inherit ruby-fakegem
12 DESCRIPTION="Manage class instances with dictionary"
13 HOMEPAGE="https://rubygems.org/gems/instance_storage/"
14
15 LICENSE="MIT"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 all_ruby_prepare() {
21         sed -i -e '/bundler/ s:^:#:' Rakefile test/instance_storage_test.rb || die
22 }