dev-ruby/diff-lcs: Remove ruby19
[gentoo.git] / dev-ruby / diff-lcs / diff-lcs-1.2.5.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 USE_RUBY="ruby20"
7
8 RUBY_FAKEGEM_RECIPE_TEST="rspec"
9
10 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
11 RUBY_FAKEGEM_EXTRADOC="README.rdoc History.rdoc"
12
13 inherit ruby-fakegem
14
15 DESCRIPTION="Use the McIlroy-Hunt LCS algorithm to compute differences"
16 HOMEPAGE="https://github.com/halostatue/diff-lcs"
17
18 LICENSE="|| ( MIT Ruby GPL-2 )"
19 SLOT="0"
20 KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
21 IUSE=""