sci-mathematics/rstudio: Thanks to tomboy-64 for fixing bug Bug 534152 - sci-mathemat...
[gentoo.git] / dev-ruby / database_cleaner / database_cleaner-1.5.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 USE_RUBY="ruby19 ruby20 ruby21 ruby22"
8
9 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
10 RUBY_FAKEGEM_TASK_DOC="examples"
11
12 RUBY_FAKEGEM_EXTRADOC="History.rdoc README.markdown TODO"
13
14 # There are specs and features but they all require configured databases.
15 RUBY_FAKEGEM_RECIPE_TEST="none"
16
17 inherit ruby-fakegem
18
19 DESCRIPTION="Strategies for cleaning databases"
20 HOMEPAGE="https://github.com/bmabey/database_cleaner"
21
22 LICENSE="MIT"
23 SLOT="0"
24 KEYWORDS="~amd64 ~arm ~x86"
25 IUSE=""