dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-ruby / countdownlatch / countdownlatch-1.0.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 USE_RUBY="ruby23 ruby24 ruby25 ruby26"
6
7 RUBY_FAKEGEM_TASK_TEST="test"
8 RUBY_FAKEGEM_TASK_DOC=""
9
10 RUBY_FAKEGEM_EXTRADOC="README.md"
11
12 inherit ruby-fakegem
13
14 DESCRIPTION="Synchronization aid to allow threads to wait for operations in other threads"
15 HOMEPAGE="https://github.com/benlangfeld/countdownlatch"
16 IUSE=""
17 SLOT="0"
18
19 LICENSE="MIT"
20 KEYWORDS="~amd64"
21
22 ruby_add_bdepend "test? ( dev-ruby/minitest )"
23
24 all_ruby_prepare() {
25         sed -i -e '/bundler/ s:^:#:' Rakefile || die
26 }