Drop $Id$ per council decision in bug #611234.
[gentoo.git] / dev-ruby / bunny / bunny-2.6.2.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 USE_RUBY="ruby20 ruby21 ruby22 ruby23"
6
7 RUBY_FAKEGEM_TASK_DOC=""
8
9 # Tests require a live AMQP server.
10 RUBY_FAKEGEM_TASK_TEST=""
11
12 RUBY_FAKEGEM_EXTRADOC="ChangeLog.md README.md"
13
14 inherit ruby-fakegem
15
16 DESCRIPTION="Another synchronous Ruby AMQP client"
17 HOMEPAGE="https://github.com/celldee/bunny"
18
19 LICENSE="MIT"
20 SLOT="0"
21 KEYWORDS="~amd64 ~x86"
22 IUSE=""
23
24 ruby_add_rdepend ">=dev-ruby/amq-protocol-2.0.1:2"
25
26 all_ruby_install() {
27         all_fakegem_install
28
29         insinto /usr/share/doc/${PF}
30         doins -r examples || die
31 }