x11-misc/xscreensaver: Depend on x11-libs/gdk-pixbuf:2[X] by Saul Peebsen (bug #608982).
[gentoo.git] / dev-ruby / asciimath / asciimath-1.0.4.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 USE_RUBY="ruby21 ruby22 ruby23"
6
7 RUBY_FAKEGEM_RECIPE_TEST="rspec3"
8
9 RUBY_FAKEGEM_RECIPE_DOC="rdoc"
10 RUBY_FAKEGEM_EXTRADOC="CHANGELOG.adoc README.adoc"
11
12 inherit ruby-fakegem
13
14 DESCRIPTION="A pure Ruby AsciiMath parsing and conversion library"
15 HOMEPAGE="https://github.com/pepijnve/asciimath"
16
17 LICENSE="MIT"
18 SLOT="1"
19 KEYWORDS="~amd64 arm ppc ppc64"
20 IUSE=""
21
22 RUBY_PATCHES=( ${P}-backslashes.patch )