dev-python/Babel: Drop old
[gentoo.git] / dev-ros / xacro / xacro-1.10.6.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 ROS_REPO_URI="https://github.com/ros/xacro"
8 KEYWORDS="~amd64"
9 PYTHON_COMPAT=( python2_7 )
10
11 inherit ros-catkin
12
13 DESCRIPTION="XML macro language"
14 LICENSE="BSD"
15 SLOT="0"
16 IUSE=""
17
18 RDEPEND="dev-ros/roslint[${PYTHON_USEDEP}]"
19 DEPEND="${RDEPEND}
20         test? ( dev-ros/rostest[${PYTHON_USEDEP}] dev-python/nose[${PYTHON_USEDEP}] )
21 "
22 RDEPEND="${RDEPEND}
23         dev-ros/roslaunch[${PYTHON_USEDEP}]"