dev-python/cherrypy: keyworded 18.5.0 for ia64, bug #717946
[gentoo.git] / dev-ros / urdf_tutorial / urdf_tutorial-0.4.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 ROS_REPO_URI="https://github.com/ros/urdf_tutorial"
6 KEYWORDS="~amd64"
7 PYTHON_COMPAT=( python2_7 )
8
9 inherit ros-catkin
10
11 DESCRIPTION="URDF tutorials"
12 LICENSE="BSD"
13 SLOT="0"
14 IUSE=""
15
16 RDEPEND="
17         dev-ros/urdf
18         dev-ros/joint_state_publisher
19         dev-ros/robot_state_publisher
20         dev-ros/rviz
21         dev-ros/xacro
22 "
23 DEPEND="${RDEPEND}
24         test? ( dev-ros/roslaunch[${PYTHON_USEDEP}] )
25 "